Lüftungssteuerung

  • Liebe Mitscenicen,


    ich bin mir zwar irgendwie sicher, dass wir genau über dieses Problem schon parliert haben, finde aber in der Suche - trotz mannigfaltiger Suchbegriffe - den passenden Eintrag nicht (nur Ähnliches).


    Problem:

    Wenn ich die Lüftung auf manuell stelle (AC aus) und die Temperatur auf "Lo" einstelle, kommt auf der Fahrerseite sehr warme Luft. Auf der Beifahrerseite ist alles gut. Stelle ich 16° ein, passt es auch links.


    Lösung:

    Irgendwer hatte dazu kommentiert, dass dies ein bekanntes Problem in der Klimasteuerung sei, dass durch ein Software-Update zu lösen ist.


    Noch 'n Problem:

    Der "Freundliche" ums Eck weiß davon nix. Ich soll das Auto mal da lassen und sie gucken dann. Dauert voraussichtlich ne Woche!!!! (Die haben doch den Schuss nicht gehört!).

    Außerdem hat der Laden nur einen Diagnosetechniker, der jetzt erstmal für 3 Wochen in Urlaub geht.


    Wer kann zu dieser Software Sache genauere Auskunft geben? Die scheinen hier jedenfalls nicht der Ort der gebündelten Kompetenz zu sein.X/

    Ein herzliches »Glück Auf!«

    Andreas


    ++++++++++++++

    Grand Scenic IV, Energy dCi 110, Business Edition, 03/2017, 7.0.24.161, aktuell 96.000

    +++++++++++++

    Old Rides: Kangoo W 1,5 dCi (275.000) / Megane GranTour 1,6 16 V LPG (205.000) / Megane GranTour 1,5 dCi (268.000) / MB Viano 1,7 dCi (240.000) / Ford Mondeo Turnier Ghia 1,8 i (195.000) / Fiat Ulysse 2,0i (180.000) / Fiat Ulysse 2,0i (370.000) / VW Passat Variant 32B, 2,0i / VW Passat Variant 32B, 1,6 / Volvo 265 GL, 2,7i / Opel Kadett E GT, 2,0i

  • Hallo Andreas,


    es kann am Füllstand der Anlage liegen, das sollte mal geprüft werden. Geprüft werden sollte auch das System, ob alle Drucksensoren in Ordnung sind. Geprüft gehört auch die Batterie, denn Unterspannung kann Fehler ins R-Link bringen und das Klimasteuergerät wird mit falschen Werten versorgt.
    Versuche einen R-Link-Reset und prüfe, ob der Fehler noch vorhanden ist.

    Geprüft werden sollte, ob für das Klimasteuergerät ein Update vorliegt.


    Ein großes Problem ist, dass immer wieder Werkstattmeister nicht vertragen, wenn ein Kunde mehr weiß als er selbst.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Füllstand der Anlage kann doch allenfalls die Kühlleistung der gesamten Anlage betreffen und nicht nur eine einzelne Düse. Obendrein auch eigentlich nur im AC-Betrieb.

    Eigentlich kann es nur an der Ansteuerung des Stellmotors liegen. Alles andere ist doch unlogisch - aber wir sprechen ja über Renault ...

    Reset habe ich gemacht (auch wegen der Radiogeschichte). Hat in beiden Fällen nix gebracht.

    Kann ich irgendwo auslesen, welches Release bei mir läuft und welches aktuell ist?


    Das große Problem ist, dass viele Werkstattmeister einfach keinen Durchblick mehr haben, weil man eigentlich Informatik studiert haben muss, für den ganzen E-Schrott.

    Ein herzliches »Glück Auf!«

    Andreas


    ++++++++++++++

    Grand Scenic IV, Energy dCi 110, Business Edition, 03/2017, 7.0.24.161, aktuell 96.000

    +++++++++++++

    Old Rides: Kangoo W 1,5 dCi (275.000) / Megane GranTour 1,6 16 V LPG (205.000) / Megane GranTour 1,5 dCi (268.000) / MB Viano 1,7 dCi (240.000) / Ford Mondeo Turnier Ghia 1,8 i (195.000) / Fiat Ulysse 2,0i (180.000) / Fiat Ulysse 2,0i (370.000) / VW Passat Variant 32B, 2,0i / VW Passat Variant 32B, 1,6 / Volvo 265 GL, 2,7i / Opel Kadett E GT, 2,0i

  • Hallo Andreas,


    es mag unlogisch erscheinen, es hatte so wie von Dir beschrieben Fälle bei einigen RJB gegeben, wo es am Füllstand des Kältemittels gelegen hatte. Da gibt es außerdem Probleme mit dem Kompressor, der ausgetauscht werden muss.


    Der Fehler an Deiner Klimaanlage kann vielfältig sein. Es können Sensoren fehlerhaft sein, das Klimasteuergerät könnte ein Problem haben, oder es gibt ein Problem bei den Stellmotoren.


    Um so einen Fehler zu finden bedarf es an sehr viel Erfahrung. Die fehlt meistens. In Autowerkstätten sind keine Diplomingenieure beschäftigt.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Hallo,


    das Problem mit der Lüftungssteuerung hatte ich leider auch schon und im Thread "Klima spinnt" beschrieben.

    Klima spinnt!

    Nach Softwareupdate und ausreichend Kältemittel in der Klimaanlage hatte ich das Problem nicht mehr.


    Gruß

    Stefan

    Scenic4 Intens ENERGY TCe 130, EZ 09/2017, Benziner 130 PS 1197cm³, Handschalter, Kosmos-Blau und Black Pearl-Schwarz, Leder + Massage, AHK

    SW: 3.3.16.986 -> 23.06.2021 Softwareupdate auf 7.0.24.166


    davor... Audi80, R19, R19, Megane Coach, Scenic I

    (alles Benziner)

  • Hatte ich vor 4 Wochen. Gleiches Problem. Wurde immer schlimmer, die Klima hat total gekratzt. Ende des Tages, neues Steuerteil und Befüllung der Anlage (war leer, gleich mit Kontrastmittel). Vermute ein Leck. Naja habe noch bis 12/2022 Garantie. Meine WS meinte nur, gibt mit den Klimaanlage ständig Probleme. Hatte ich aber beim S1, S2, S3 nicht. Z. Z. ist alles Top, so wie es sein soll.

    Gruß Thomas


    S4 Intens Energy TCe 115 Bj. 12/2017

    Einmal editiert, zuletzt von TomiB ()

  • Oh Wunder!


    Nach einem weiteren Reset des R-Link ist der Fehler weg!

    Ein herzliches »Glück Auf!«

    Andreas


    ++++++++++++++

    Grand Scenic IV, Energy dCi 110, Business Edition, 03/2017, 7.0.24.161, aktuell 96.000

    +++++++++++++

    Old Rides: Kangoo W 1,5 dCi (275.000) / Megane GranTour 1,6 16 V LPG (205.000) / Megane GranTour 1,5 dCi (268.000) / MB Viano 1,7 dCi (240.000) / Ford Mondeo Turnier Ghia 1,8 i (195.000) / Fiat Ulysse 2,0i (180.000) / Fiat Ulysse 2,0i (370.000) / VW Passat Variant 32B, 2,0i / VW Passat Variant 32B, 1,6 / Volvo 265 GL, 2,7i / Opel Kadett E GT, 2,0i

  • Hallo Andreas,


    sehr gut, dass der Fehler nunverschwunden ist. Das zeigt halt wieder, dass viele Probleme im Fahrzeug durch Fehler im R-Link ausgelöst werden. Verursacher dafür ist immer Unterspannung im System, was R-Link fehlerhaft laufen lässt, wodurch Steuergeräte mit falschen Signalen versorgt werden.

    Ich hatte Fehler, für deren Beseitigung waren auch schon mal vier R-Link-Resets hintereinander nötig.
    Die Batterie abhängen für mindestens zwei Stunden bewirkt, dass alle Steuergeräte Stromkosten werden und sich alle Kondensatoren entladen. Beim wieder Anhängen können alle sauber hochfahren.

    Achtung! Deckel öffnen, Fahrzeug zusperren, am besten 20 Minuten warten, bis alle Steuergeräte niedergefahren sind, dann den Stecker vom Batterienansgement am Minuspol abziehen, dann Minuspol und danach Pluspol abhängen!


    Das wichtigste, auf einen guten Ladezustand der Batterie achten!


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.